Page MenuHome

Multiple Windows
Closed, ArchivedPublic

Description

System Information
Operating system:Windows 10 home
Graphics card: Nvidia gtx 1050 ti

Blender Version
Broken: 2.80 and 2.79
Worked: (optional)

Short description of error
When I open 2 blender windows of the same project (windows--> Duplicate Windows)
There are some bugsand i cant select items properly

Exact steps for others to reproduce the error
Open a blender project, open a second window try to select node trees.
It works sometimes but often it is very Buggy

I woult be very pleased if you could fix that.

Sean

Details

Type
Bug

Event Timeline

matc (matc) triaged this task as Needs Information from User priority.

Can you upload a .blend file that allows to reproduce the problem within a few steps?

It works sometimes but often it is very Buggy

What exactly is not working as intended?

Demeter Dzadik (Mets) closed this task as Invalid.Jul 17 2019, 2:11 PM
Demeter Dzadik (Mets) claimed this task.
Brecht Van Lommel (brecht) changed the task status from Invalid to Archived.

@Demeter Dzadik (Mets) please don't close reports without commenting.

This report did not have enough information to reproduce the problem, so it can be marked as Archived since there was no reply.