Page MenuHome

Blender 2.8 Not rendering hair
Open, Waiting for Developer to ReproducePublic

Description

Hello, so i was following a tutorial on making a teddy bear: https://www.youtube.com/watch?v=LCghBIUZyuM and ive gotten to the hair step but after i added the hair, and i rendered it, the hair doesnt show up. It does however show up in the viewport. Any tips help. Thank you!

Details

Type
Bug

Event Timeline

Cody (cdlarge77) lowered the priority of this task from Needs Triage by Developer to Normal.Jun 5 2019, 4:24 AM
Cody (cdlarge77) created this task.
Eitan (EitanSomething) triaged this task as Needs Information from User priority.Jun 5 2019, 4:26 AM

Can you attach a blend file

Not able to reproduce. I opened the file and was able to render it with hair.

What version of blender are you using can you provide us with the system-info.txt. in Blender in the Help menu just under Report a Bug there is a button that generate your system info. upload this file to this report.

Could you download the latest version from blender.org and try again.

When possible, next time when reporting a bug, please us the Report a Bug button in Blender.

System info: System Information
Operating system:
Graphics card:

Blender Version
Broken: (example: 2.80, edbf15d3c044, master, 2018-11-28, as found on the splash screen)
Worked: (optional)

Short description of error

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Im using blender 2.8 with a gtx 1070 on windows 10.

Also my bad on that its my first time using this and I wasnt sure if this was a bug or i was just being stupid...

No worries!

Seems like you are using a real old version of blender. Could you download the latest version and try if the issue still happens.

We are continuously developing on blender so your issue could already be fixed in the latest version.

I downloaded the newest version of blender and now I am having all sorts of problems, when i open this blender file and try to render I get out of memory messages. And when i try to render Eevee it crashes.

What are the specs of your system?

Gtx 1070, i7 7700k, 16 gb ddr4 ram, windows 10

Jeroen Bakker (jbakker) raised the priority of this task from Needs Information from User to Waiting for Developer to Reproduce.Jun 14 2019, 8:13 AM