Page MenuHome

Object disappears when zooming with millimetres as unit
Closed, ArchivedPublic

Description

Linux Mint 19
Intel 630 Graphics

Blender Beta 5 June 2019

Open default Blender.
Delete cube.
Select 'millimetres' as the unit.
Shift-A and add a new cube.
Change the 2000mm to 6mm (I was following this: http://www.rab3d.com/tut_blen_2-80_608-1.php)
Zoom into the cube and while the zooming continues to work, the cube disappears when it takes up about half of the viewport.

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) triaged this task as Needs Information from User priority.

This is probably related to clip start and end, not necessarily a bug:
https://docs.blender.org/manual/en/dev/editors/3dview/properties/panels.html

Decreasing clip start is likely to help. If not, we require a .blend file to reproduce the problem.

Yep, clip start.

In fact, that tutorial calls this out specifically: "If the plane disappears from view you may need to change the Views clipping range. Press N to access the View panel on the right of the 3D Viewport and change Clip Start from 100mm, to 0.1mm."

not a bug, can close.

Brecht Van Lommel (brecht) closed this task as Archived.Jun 7 2019, 1:29 PM
Brecht Van Lommel (brecht) claimed this task.