Page MenuHome

Crash when using "Render Viewport Animation"
Closed, ResolvedPublic

Description

System Information
Operating system: Windows 10 Pro 64
Graphics cards tested: GeForce GTX 10180 Ti, AMD Ryzen 5 CPU with Vega 11

Blender Version
Broken: 2.80-749d53effd58-win64
Worked: 2.79

Short description of error
Blender interrupts "Viewport Render Animation" and crashes after an amount of frames, depending of the used graphic card.

I've tested it on my workstation with a GeForce GTX 1080 Ti and on another PC with a AMD Ryzen 5 2400G with a Vega 11 OnBoard graphics unit.
On my GeForce the viewport rendering crashes at around 800 frames. On the AMD CPU it crashes after around 300 frames. So I presume it's because of the graphic card memory.

The whole animation is rendered fine by using the viewport rendering in Blender 2.79.

Because my animation is under NDA I can't publish it here. I've tried to create a similar, neutral scene with some cubes and equal animation options. But the animation rendered without any problems.

Before I start to reduce the complex scene for debugging it in Blender 2.8 (It has hundreds of objects), first my question:

Is there a log file that will be saved after a Blender 2.8 crash? If so, where I can find it?
I would publish it to you here. Maybe it helps to investigate the problem?

Thank you
Chris

Details

Type
Bug

Event Timeline

Christoph Werner (Taros) updated the task description. (Show Details)
Christoph Werner (Taros) updated the task description. (Show Details)

Update:
Today I've installed version: blender-2.80-a0608340ae14-win64.

After a new test all seems to work fine. Please close my post for now.

Thank you
Chris

Sebastian Parborg (zeddb) claimed this task.