Page MenuHome

Knife tool snap on start
Closed, ArchivedPublic

Description

There is no snap when we start with knife tool on edit mode

When we are on an edge or vertex, the mouse pointer symbol needs to change like 3ds max cut tool.

System Information
Operating system: Windows-10-10.0.17763 64 Bits
Graphics card: GeForce RTX 2070/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 425.31

Blender Version
Broken: version: 2.80 (sub 72), branch: blender2.7, commit date: 2019-05-28 21:07, hash: rB9bae9b634ec6
Worked: (optional)

Short description of error
[Please fill out a short description of the error here]

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

Details

Type
Bug

Event Timeline

William Reynish (billreynish) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Jun 7 2019, 3:41 PM
  • Please actually describe the issue
  • Please fill out the form fully
  • Please provide a set of steps to reproduce the issue
  • Optionally provide an example blend file to demonstrate the issue
Demeter Dzadik (Mets) closed this task as Archived.Jul 17 2019, 10:12 PM
Demeter Dzadik (Mets) claimed this task.

Closing due to no response in a long time.