Page MenuHome

Blender crashes when saving large scene files
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-10-10.0.17763 64 Bits
Graphics card: GeForce GTX 1050 Ti/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 430.64

Blender Version
Broken: version: 2.80 (sub 74), branch: blender2.7, commit date: 2019-06-06 23:23, hash: rBaa003c73245f
Worked: (optional)

Short description of error
Blender keeps crashing when I save my file. The file is quite large (600 MB) and uses intensive amount of particles (5 million+ polygons). Whenever I try to save, it crashes. But, if I 'Save As' it saves and then 'Save' works fine for some time. And after some time, the problem recurs.

Exact steps for others to reproduce the error
I couldn't attach the file since its too large.

Details

Type
Bug

Event Timeline

Bastien Montagne (mont29) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Jun 8 2019, 8:05 PM

It’s going to be hard to help here. Things you can check:

  • Launch Blender from the command line with -d option and attach as text file here any error printed out in the console (do not paste it directly in comment).
  • Check your RAM usage (using your task manager e.g., https://www.wikihow.com/Check-Memory-Usage). Note that such big file may require *huge* chunks of memory, which the system might not be able to provide, even when it seems to still have free memory (due to fragmentation…).
Demeter Dzadik (Mets) closed this task as Archived.Jul 17 2019, 10:15 PM
Demeter Dzadik (Mets) claimed this task.

Closing due to no response in a long time. Feel free to re-open if you still have the issue, and follow mont's suggestions.

Another thing I would mention is maybe you're just running out of disk space! ;)