Page MenuHome

Sun light shadow invisible when change location
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.17763 64 Bits
Graphics card: GeForce GTX 980 Ti/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 419.35

Blender Version
Broken: version: 2.80 (sub 74), branch: blender2.7, commit date: 2019-06-09 21:43, hash: rB030c7df19da9
Worked: (optional)

Short description of error
Sun light shadow invisible when change location, cycles is fine, It's just eevee have this problem or something ?

Exact steps for others to reproduce the error

Details

Type
Bug

Event Timeline

paul szajner (szap) closed this task as Invalid.
paul szajner (szap) claimed this task.

this is the intended behaviour, in eevee sunlight uses shadowmaps like spotlights and they haven't got infinite shadows , so the position of the sun lamp is taken into account.
I'm closing this because it's not a bug but a known limitation.