Page MenuHome

Blender does not allow to cut middle of polygon face
Closed, ResolvedPublic

Description

Windows 10 1903
Operating system: Windows-10-10.0.18362 64 Bits
Graphics card:Geforce Gtx 960 4GB

Blender 2.80 - build from 9.06.2019
Broken: version: 2.80 (sub 74), branch: blender2.7, commit date: 2019-06-08 13:24, hash: rB81b68f7279cd
Worked: (optional)

unable to cut middle of the polygon face
before: I was able to cut in the middle of the polygon face

Exact steps for others to reproduce the error

Details

Type
Bug

Event Timeline

I can't reproduce this bug.
Is it some conflict with keymaps?
Try to do the same but loading factory settings (File -> Default -> Loading Factoy Settings).

thanx - it worked for me!
i appreciate your advice very much

loading to factory settings - fixed that issue

matc (matc) closed this task as Resolved.Jun 10 2019, 10:37 PM
matc (matc) claimed this task.