Page MenuHome

Blender 2.80 collada (dae) error PART 1
Closed, InvalidPublic

Description

System Information
Operating system: Darwin-19.0.0-x86_64-i386-64bit 64 Bits
Graphics card: AMD Radeon Pro 575 OpenGL Engine ATI Technologies Inc. 4.1 ATI-3.0.42

Blender Version
Broken: version: 2.80 (sub 74), branch: blender2.7, commit date: 2019-06-11 21:45, hash: rBd93a7290e506
Worked: (optional)

PART 1 June 11, 2019
I can notice they did not deeply inspect everything for Mac.
There collada is error again still.

Details

Type
Bug

Event Timeline

Hi @Kent Davis (mac4kent)

Can you please describe the bug? It is not clear what you expected, why you expected it and what you saw.
Can you also explain what steps needs to be taken to reproduce the error?

Sigh do you use your own Macintosh right now?

June 14, 2019 at 7:25 PM Pacific Time
@Jeroen Bakker (jbakker)
There is pass for Macintosh preview within Finder.
Upload on FirestormOS-64 upload there is fail texture.
You will have to deeply inspect everything on SL plus OSGrid upload until fix it correct.


Click this youtube. I am use OpenSimulator upload to show you.

I am still wait for you to fix very deeply inspect to fix make everything correct on Collada (.dae) on Blender 2.80 beta on June 16, 2019.

Download of June 17, 2019 app for Mac only.

June 18, 2019
Still error Focus for Mac only need more than deeply inspect everything for Blender 2.80

Philipp Oeser (lichtwerk) triaged this task as Waiting for Developer to Reproduce priority.

Hi @Kent Davis (mac4kent).
Often times it is not entirely clear what the actual error is in your reports.
I assume finder displays this correctly, whereas SL doesnt?

@Gaia Clary (gaiaclary) : does this ring a bell?

@Philipp Oeser (lichtwerk) , Do you use Macintosh yet?
If not please transfer to them focus on Macintosh plus Firestorm 64.app for Agni, Aditi plus OSGrid .
Blender 2.79b is no error and no bug I did inspect.
2.80 many bug on collada (.dae) I am still stubborn to tell until fix.

I am still stubborn to tell until fix.

Thats fine and appreciated :)

I guess @Gaia Clary (gaiaclary) has to take over though...

Gaia Clary (gaiaclary) closed this task as Invalid.EditedJul 1 2019, 2:11 PM

Please export only objects which can be recognized by your game. Your Collada file contains the entire scene including a camera and a lamp. I doubt that OpenSim is capable to import those items.

I double checked and tried to import your Collada file into SL and indeed the SL Importer does no longer recognize the textures.

However, when you just export the Cube (enable selection only in the export options) then the exported Collada file can be imported into SL with all basic material colors and all textures.

I close this ticket since this is not an error on the side of Blender.

@Gaia Clary (gaiaclary)
Sigh did you use Macintosh no Windows yet?