Page MenuHome

Collections created with hotkey do not show in outliner
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.17763 64 Bits
Graphics card: GeForce GTX 1080 Ti/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 430.64

Blender Version
Broken: version: 2.80 (sub 74), branch: blender2.7, commit date: 2019-06-11 23:43, hash: rB6529d20d79a5
Worked: (optional)

Short description of error
When collection is created using a keyboard shortcut (Ctrl+G by default), the collection created is not visible in the outliner. This makes is appear as if the keyboard shortcut is not working, and at the same time can cause user to create many unwanted collections stored in some obscure place.

Exact steps for others to reproduce the error

  1. Select any object
  2. Press Ctrl+G
  3. Name the new collection

Result: New collection is not present in the outliner

Expected: New collection is present in the outliner

Details

Type
Bug

Event Timeline

Dalai Felinto (dfelinto) closed this task as Invalid.
Dalai Felinto (dfelinto) claimed this task.

This is the intended design. This behaves the same way as groups in 2.79.
What you can do instead is to use Shift+M and Link the selected objects to a new collection.