Page MenuHome

sculpting with exr background realtime refresh error
Closed, ArchivedPublic

Description

System Information
Operating system: Linux-4.18.0-21-generic-x86_64-with-debian-buster-sid 64 Bits
Graphics card: AMD Radeon (TM) RX 480 Graphics (POLARIS10, DRM 3.26.0, 4.18.0-21-generic, LLVM 7.0.0) X.Org 4.5 (Core Profile) Mesa 18.2.8

Blender Version
Broken: version: 2.80 (sub 74), branch: blender2.7, commit date: 2019-06-15 22:35, hash: rB87de71a8aaa0
Worked: (optional)

Short description of error
[Please fill out a short description of the error here]

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

Details

Type
Bug

Event Timeline

having applied an environment map to the background of my scene in order to observe the way light curves around the surface of an object in the scene. My brush strokes deformed the surface but the light did not conform to the new topology. having tabbed into edit mode and back to sculpt, the light was now conformed to the new surface. so the light effects do not happen in real time. i would not reasonably expect them to but i am unsure about whether this is intentional.

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.

I do observe some slight changes when going in and out of edit mode. But I'm unsure if this is what you are talking about.

Does this still happen in the latest beta?

Demeter Dzadik (Mets) closed this task as Archived.
Demeter Dzadik (Mets) claimed this task.

Closing due to no response in a long time. I also find the explanation hard to understand. If you still have the issue in latest 2.80, I'd recommend re-submitting with a clearer explanation and maybe some screenshots.