Page MenuHome

GPU not working/Blender recognising wrong GPU
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-10-10.0.17763 64 Bits
Graphics card: AMD Radeon R5 M445 Series ATI Technologies Inc. 4.5.13547 Core Profile Context 25.20.15031.9002

Blender Version
Broken: version: 2.80 (sub 55), branch: blender2.7, commit date: 2019-04-08 21:54, hash: rB2a79e3463130
Worked: (optional)

Short description of error
[GPU not working/Blender recognizing wrong GPU]

Exact steps for others to reproduce the error
[Blender is not using my GPU for preview playback and even for rendering. I have AMD R7 M440/445 but blender is showing R5 M440, Blender is showing the wrong GPU. I tried to turn off Intel HD GPU and see if it will run my dedicated GPU, Blender is showing a note saying I need to have Open GL 3.3 or higher. So I did a research on both R7 M440/445 and R5 M440. My actual GPU has Open GL 4.6 and the wrong series GPU is above 4.0 I have contacted Microsoft, they took the model of my machine and confirm I have AMD R7 440/445 and I have installed the right GPU driver. My AMD GPU is working fine when I play games. I can confirm as it goes up to 100% in the task manager but for Blender, it's always at 0%. How to fix this?]

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Jun 17 2019, 10:39 AM
  • Please try the latest build, 2019-04-08 21 is from more than two months ago.
  • Please run blender_debug_gpu.cmd included in the Blender download, attach the resulting files here.

I have Blender 2.79. The blender 2.8 which is 4 months and the blender which is the latest. I am still having this issue

Please run blender_debug_gpu.cmd included in the Blender download, and attach the resulting files here.

Brecht Van Lommel (brecht) closed this task as Archived.Jul 2 2019, 8:00 PM
Brecht Van Lommel (brecht) claimed this task.

Closing due to lack of information to reproduce the issue, we can reopen the report if more information is provided.