Page MenuHome

To activating "Emulate numeric keypad" It does not work for me the shortcut of "Object Edit Mode", to select: Edge, point and face of objects.
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.17134 64 Bits
Graphics card: TITAN Xp/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 430.86

Blender Version
Broken: version: 2.80 (sub 74), branch: blender2.7, commit date: 2019-06-16 23:08, hash: rB12da679fa094
Worked: (optional)

Short description of error
When activating "Emulate numeric keypad", the shortcut of Object Edit Mode, to select edge, point, face, does not work. What solution is there? Thanks in advance

Exact steps for others to reproduce the error
Activate in preferences, mode: Emulate numeric keypad.
Choose any object in the camera view, for example the cube.
Activate the Object Edit mode by pressing the TAB key.
Now try to select the edges, points or faces of the object; using only the keyboard shortcut: 1, 2, or 3, ...
Now they do not work ...

Thanks in advance😊

Details

Type
Bug

Event Timeline

On solution would be to leave emulate numeric keypad off and use the ~ pie menu to switch views. Alternatively you could assign new shortcuts to the different selection modes in your keymap or use the onscreen buttons to change selection modes.

Sebastian Parborg (zeddb) closed this task as Invalid.
Sebastian Parborg (zeddb) claimed this task.

Not a bug. It does exactly what it is meant to do, map the 1 to 0 key row to the numpad keys.