Page MenuHome

driver of shape_keys. Manually changing the "value" field.
Closed, InvalidPublic

Description

System Information
Operating system: Linux-4.15.0-51-generic-x86_64-with-debian-stretch-sid 64 Bits
Graphics card: GeForce GTX 970/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 384.130

Blender Version
Broken: version: 2.80 (sub 74), branch: blender2.7, commit date: 2019-06-13 19:32, hash: rB5e626e766459
Worked: (unknown)

Short description of error
after changing the "value" field manually, the value becomes equal to 0, and is no longer controlled by the driver.

Exact steps for others to reproduce the error
the "aux.arm_elbow.L" shape_key-driver is broken in the attached file.

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) closed this task as Invalid.
Sebastian Parborg (zeddb) claimed this task.

This is not a bug. You have remapped the values in the driver editor to be zero for a value of >0.2 and 1 for a value less than 0.
Simply open the driver editor and delete all graph keyframes and it works.