Page MenuHome

The picture disappears inside image Editor window. When i do mouse scroll,
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-7-6.1.7601-SP1 64 Bits
Graphics card: GeForce GTX 1060 6GB/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 388.19

Blender Version
Broken: version: 2.80 (sub 74), branch: blender2.7, commit date: 2019-06-17 21:07, hash: rB741641f4c3b8
Worked: (optional)

Short description of error
[Please fill out a short description of the error here]

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) triaged this task as Needs Information from User priority.

Please attach a .blend file to reproduce the issue.

Are you zooming in very far? Or zooming out? Using the scroll wheel on a mouse or something else?

Brecht Van Lommel (brecht) closed this task as Archived.Tue, Jul 2, 7:59 PM
Brecht Van Lommel (brecht) claimed this task.

Closing due to lack of information to reproduce the issue, we can reopen the report if more information is provided.