Page MenuHome

black plasma rig gets black when rendered with eevee
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.18362 64 Bits
Graphics card: GeForce GTX 1050 Ti/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 430.64

Blender Version
Broken: version: 2.80 (sub 71), branch: master, commit date: 2019-05-22 08:33, hash: rB85322737baec
Worked: (optional)

Short description of error
[Please fill out a short description of the error here]
blackplasma rig when rendered with cycles is ok but when rendered in eevee gets black.

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]i import an obj of a minecraft map extracted with mineaways and i import black plasma rig v2 nd render with eevee.if you render with cycles is all ok{F7254592}

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) closed this task as Invalid.
Sebastian Parborg (zeddb) claimed this task.

It is not working because the mesh has a outer layer (for hats armor etc). This needs to be updated to eevee for it to work as it is not transparent.