Page MenuHome

Blender 2.80 Beta : Node
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 8.1 64bits
Graphics card: Intel (R) HD Graphics 4000 / Radeon (TM) HD 8670M

Blender Version

Blender 2.80 Beta

Short description of error

Hello, I tried the "Shading" mode with Node (cycles). Nodes do not connect to each other. I enabled the Node addon in Preference and made a refresh. I have a video if needed : https://drive.google.com/open?id=1nuyxfy1Fkr8qhAaTX0MBl4aAUVLf1Goc

If you can help me please,
Thank you
Mars B.

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) triaged this task as Needs Information from User priority.

Please make sure you have installed the latest graphics drivers from the Intel and AMD website.
https://downloadcenter.intel.com/download/28799/Intel-Graphics-Driver-for-Windows-15-33-?product=81499

If that doesn't help, please attach the output of Help > Save System Info.

I have to replace my current drivers by another driver but you recommend me which one? (btw, I have a laptop)

I linked the Intel driver. For the AMD driver go here:
https://www.amd.com/en/support

Brecht Van Lommel (brecht) closed this task as Archived.Jul 2 2019, 7:59 PM
Brecht Van Lommel (brecht) claimed this task.

Closing due to lack of information to reproduce the issue, we can reopen the report if more information is provided.