Page MenuHome

Animation won't bake
Closed, ResolvedPublic

Description

System Information
Operating system: Windows 10
Graphics card: RTX 2070

Blender Version
Broken: 2.80 beta, 8ac0fef4dfd1, 2019-06-14, blender 2.7
Worked: (optional)

Short description of error
When trying to bake a wave animation, the first frame bakes but it stops baking after that.

Exact steps for others to reproduce the error
Bake the file (Click on the right)
Wait for the file, the loading icon should appear at the bottom of the page (fluid simulation 0%)
After a few minutes the icon will disappear, and the bake has been cancelled.

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.

Does this still happen with the latest build?

I think I have figured it out, when the the fluid container contacts another object that pushes the fluid, the simulation won't bake.

Still can't reproduce this on my side, please answer my previous question.

I tested with the latest version and it seams to working now

Eitan (EitanSomething) closed this task as Resolved.Tue, Jun 25, 5:28 PM
Eitan (EitanSomething) claimed this task.