Page MenuHome

Saving project right before rendering (Cycles) causes empty render-preview
Closed, ResolvedPublic

Description

System Information
Operating system: Windows-7-6.1.7601-SP1 64 Bits
Graphics card: GeForce GTX 660 Ti/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 430.86

Blender Version
Broken: version: 2.80 (sub 74), branch: blender2.7, commit date: 2019-06-17 21:07, hash: rB741641f4c3b8
Worked: ~ a week ago

Short description of error
here the video. Image rendered properly and can be saved but preview is invisible

Exact steps for others to reproduce the error
change file (rendering border for example), save file, start to render, you will see no preview.

Event Timeline

Brecht Van Lommel (brecht) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Jun 21 2019, 2:21 PM

I can't reproduce this. Is this happening with the default classroom demo file without any changes?
https://download.blender.org/demo/test/classroom.zip

If not, can you attach a .blend file that has the issue?

Sebastian Parborg (zeddb) raised the priority of this task from Needs Information from User to Confirmed, Medium.Jun 21 2019, 2:25 PM

I can reproduce this, I'll try to bisect this.

Vyacheslav (hitrpr) added a comment.EditedJun 21 2019, 2:48 PM

@Brecht Van Lommel (brecht) yes, it is default classroom, 64 px tiles, gpu render.
Bug is not depend on file

Also my sculpt branch is ok
2.80 (sub 74), branch: sculpt-mode-features, commit date: 2019-06-16 21:16, hash: rB5b19ecdc6bfe
It was merged with master branch 16/06 or so, Try to search there.