Page MenuHome

Blender just quits
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-10-10.0.18362 64 Bits
Graphics card: Intel(R) HD Graphics Intel 4.0.0 - Build 10.18.10.4358

Blender Version
Broken: version: 2.80 (sub 74), branch: master, commit date: 2019-06-19 18:29, hash: rBd30f72dfd8ac
Worked: (optional)

Short description of error
Blender just quits

Exact steps for others to reproduce the error
I am a beginner with Blender. I started constructing simple things. This should be a simple box. I saved the file after the last edit. Now she can not be opened anymore. Blender just quits.I had the same thing when I tried tutorials with textures. If I try to apply an image texture to an area and then view it in shading, Blender simply quits.

Details

Type
Bug

Event Timeline

Stephen Swaney (stiv) triaged this task as Needs Information from User priority.

The .blend seems OK. /me bets on the Intel Graphics.

Error : EXCEPTION_ACCESS_VIOLATION
Address : 0x00007FF81C7F7061
Module : C:\WINDOWS\SYSTEM32\ig7icd64.dll

Updating the video driver often helps. Is your video driver up to date?

I have seen this error message.
I reinstalled the driver first. That does not help. The error persists.
When I open Blender with blender_debug_gpu_glitchworkaround.cmd, everything works.

Bastien Montagne (mont29) closed this task as Archived.
Bastien Montagne (mont29) claimed this task.

You are not giving us the actual GPU, but for things like e.g. HD4000, that driver sounds pretty old (https://downloadcenter.intel.com/product/81499/Intel-HD-Graphics-4000)…

Anyway, More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.