Page MenuHome

Lasso select not working
Closed, ArchivedPublic

Description

System Information
Operating system: Win 10 64 bit
Graphics card: 1050ti

Blender Version
Broken: 2.8-e7a0f0a9934e (2.7x Keymap)
Worked 2.79b

Exact steps for others to reproduce the error
Try to CTRL-Tweak-Left in object/edit mode (hold ctrl, click left mouse button and hold it too, then start dragging mouse). It activates box selection instead of lasso

Details

Type
Bug

Event Timeline

I cannot reproduce this issue. What button do you mean by "tweak"?

Sam Brubaker (rocketman) triaged this task as Needs Information from User priority.Jun 24 2019, 6:50 AM

I assume this is about the Right Click Select.
And when the "Box Select" tool is activated (as it is by default).
In this case, the CTRL-Tweak-Left conflicts with "Box Select" tool.

Switching to the "Select" tool will solve the problem.

What button do you mean by "tweak"?

Actually, I don't know myself, just copied from tooltip. It something like pressing mouse button, holding it and dragging across screen. So in 2.79b: hold ctrl, click and hold left mouse button, then start dragging mouse to activate lasso, but not in 2.8.

Yes, I have right click select and 2.7x keymap.

Brecht Van Lommel (brecht) closed this task as Archived.
Brecht Van Lommel (brecht) claimed this task.

If you want exact 2.7 behavior, you also need to change the tool from Select Box to Select.

The 2.7 keymap is a close approximation but not exact because of other UI changes.