Page MenuHome

Ambient Occlusion makes scene brighter in Cycles
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-10-10.0.18922 64 Bits
Graphics card: AMD Radeon(TM) RX Vega 11 Graphics ATI Technologies Inc. 4.5.13559 Core Profile Context 26.20.12002.65

Blender Version
Broken: version: 2.80 (sub 74), branch: master, commit date: 2019-06-24 18:46, hash: rBc0c1b4542f39
Worked: (optional)

Short description of error
When turning on Ambient Occlusion in the world settings tab, the entire scene gets brighter than usual and other shadows from lights or HDRi's loose their strength.


Ambient Occlusion in the world settings.


Render without AO.


Render with AO.

Exact steps for others to reproduce the error

  1. Download this blend file:
  2. Make a render without using Ambient Occlusion.
  3. Make a second render using Ambient Occlusion.
  4. You will notice the contact shadow between the cubes, as intended.

However, the entire scene got brighter and the other shadows became less visible.

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) closed this task as Archived.
Brecht Van Lommel (brecht) claimed this task.

That's just how it works, it's an additional light source. It could be improved once but it's not a bug.

I don't know, it doesn't look right. On some of my projects when I enable AO there are no shadows at all. Everything looks matte, it's like they are in fullbright mode.