Page MenuHome

Importing .glTF file not showing in the layout tab
Closed, ResolvedPublic

Description

System Information
Operating system: Windows-8.1-6.3.9600 64 Bits
Graphics card: GeForce GTX 960/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 425.31

Blender Version
Broken: version: 2.80 (sub 74), branch: master, commit date: 2019-07-02 08:05, hash: rB10b694877b10
Worked: (optional)

Short description of error
Importing glTF file not showing in the layout tab

Exact steps for others to reproduce the error
Click File>Import>glTF2.0(.glb/.gltf).The object is imported, shows in the collection panel but cannot be viewed in the layout tab. It can be viewed in all other tabs(sculpt, modeling, etc)

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Jul 3 2019, 10:09 AM

I can export/import basic scenes fine here.

Mind sharing that particular .glb/.gltf that is failing for you?

Hello,

The file is importing correctly but the issue is that it is not visible in layout tab.I'm unable to share those files as this is a work done for the client. I have checked other exported files and It's working fine. I also run into an export error with glTF but when copied into a new blend file it exports fine.

If this is only reproducable with a file you cannot share, I am afraid there is not much we can do...

  • Does this show up if you enter editmode and enter objectmode again?

I have downloaded the current version of blender 2.8 and the issue is not replicating anymore. Thank you for your valuable time.

Philipp Oeser (lichtwerk) closed this task as Resolved.Jul 3 2019, 1:50 PM
Philipp Oeser (lichtwerk) claimed this task.

np, glad its solved...