Page MenuHome

"Report a bug"-button leads to blank page
Closed, ArchivedPublic

Description

System Information
Operating system:linux
Graphics card:nvidia gt 630

Blender Version
Broken: 2.80 (sub 74), branch: master, commit date: 2019-07-08 22:16, hash: a42cae160082, type: Release
build date: 2019-07-09, 01:04:30

Short description of error:
When i press "Report a bug" in the "help"-tab, i get here:

Details

Type
Bug

Event Timeline

Dalai Felinto (dfelinto) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Jul 9 2019, 9:15 PM

Could you try again? I just tried again here and it worked fine. Maybe it was a temporary downtime in the server.
That said that button should indeed bring you to the developer.blender.org website.

It still behaves bizarre. Other bookmarks from my browser-topbar work fine, but https://developer.blender.org/ behaves as if this was a forbidden expression. The addon "Noscript" refuses to offer settings as well. Seems to be a security setting on my browser side. But i thought you should know about possible conflicts. To report a bug, i now follow the link from [www.blender.org/support/] (no prefilled system data) to [developer.blender.org/maniphest/task/edit/form/1/]. Cumbersome but working.

Bastien Montagne (mont29) claimed this task.

Did you try clearing your browser cache? Could be that it tried once to connect while the server had some issue or was offline, and somehow cached the 'bad answer' or something…

In any case, things are working OK for me as well, so think that’s definitively an issue on your system. Thanks for the report anyway.