Page MenuHome

Can not delete residual keyframe from a .blend file
Closed, ArchivedPublic

Description

System Information

file info system
Operating system: win 10
Graphics card: nvidia 720

Blender Version
Broken:
2.79b release

Short description of error
whenever you eliminate one or more complete animations, orphaned keyframes remain, and I have never found a way to eliminate or clean them, nobody knows how to do it, they always tell me to make a new blend.

Exact steps for others to reproduce the error
create keyframes for animations and then delete them, and almost always there is a keyframe that can not be deleted.
here is the file with a keyframe that can not be deleted

Details

Type
Bug

Event Timeline

You're using the 2.79b release of Blender. Since then there have been a lot of changes, please test with the latest daily build of 2.80.

Sybren A. Stüvel (sybren) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Jul 10 2019, 11:13 AM

You're using the 2.79b release of Blender. Since then there have been a lot of changes, please test with the latest daily build of 2.80.

I do not like 2.8 and it is still quite ugly interface and for final production does not work, it is not reliable and I can not risk delaying my project

Actually I do not expect much and maybe never solve it, but I decided to put it here
blender 2.79 adapts to my school needs I do not need 2.8

I actually expected more information about the error and no suggestions for change

I can not risk delaying my project

We cannot risk delaying the release of Blender 2.80 by working on a year-old release and a problem that may have been solved already.

I've taken a look at the file and there don't seem to be any keyframes left, the dope sheet is empty. Only the timeline still shows a marker, but this seems to be a rendering error, the actual keyframe is removed. In Blender 2.8 this is working correctly, no marker is shown in the timeline.

Bastien Montagne (mont29) closed this task as Archived.Jul 29 2019, 6:33 PM
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.