Page MenuHome

When adding new mesh i can´t edit it.
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-7-6.1.7601-SP1 64 Bits
Graphics card: GeForce GTX 980 Ti/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 411.70

Blender Version
Broken: version: 2.80 (sub 74), branch: master, commit date: 2019-07-11 13:50, hash: rB06312c6d2db8
Worked: (optional)

Short description of error
When i add a new mesh to the scene, i can't use the pop up menu. When i click on it, it close. Then, when i press ctrl + Z nothing happens or the program crash.

Exact steps for others to reproduce the error
Add a new cylinder and try to reduce its vertices.

Details

Type
Bug

Event Timeline

Lautaro Iglesias (Lautaro.igl) renamed this task from When adding new meshn i can´t edit it. to When adding new mesh i can´t edit it..Jul 13 2019, 2:28 AM

i have a very similar cpu rig and works fine here, are u using any add-on? did you try loading factory settings?

i have a very similar cpu rig and works fine here, are u using any add-on? did you try loading factory settings?

If I use the default settings, the error does not happen, however, I am not using any strange add-on. There is something that is causing me problems.
Here is a video of the problem.

Brecht Van Lommel (brecht) closed this task as Archived.
Brecht Van Lommel (brecht) claimed this task.

This can happen when Preference > System has Global undo disabled, usually due to a buggy add-on. Enabling it again should fix the problem.