Page MenuHome

Scaling of Object/Anything to 0, you can't scale latter anymore
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-10-10.0.17134 64 Bits
Graphics card: AMD Radeon HD 8400 / R3 Series ATI Technologies Inc. 4.5.13399 Core Profile Context 15.200.1065.0

Blender Version
Broken: version: 2.80 (sub 74), branch: master, commit date: 2019-07-11 13:50, hash: rB06312c6d2db8
Worked: (optional)

Short description of error
[Please fill out a short description of the error here]
In animation it's a very useful trick, e.g. scaling of object from 0 to some value. For example fading behavior. But in blender 2.7 or 2.8 when you scales the object to 0 then you can't restore (can't scale latter).

I think scaling to any value is like zoom in/out or you can think in diff way, but it will be supported i think. The problem is not only with mesh object but anythings...

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

Details

Type
Bug

Event Timeline

I think when using G + Number or mouse drag, it multiplies the value. If the value is 0 it's not multipliable anymore.

It should work if you put your value in numerically, under N Panel -> Item -> Transform.

@Daniel Paul (DaPaulus) Firstly you mention G + Number, is you are asking S + Number? or...

second Panel -> Item -> Transform entring 0 and then any other value dont's scales anymore. You are saying correctly it multiples the values but i think it should be supported anyway??

Oh, i see after 0 values, changing the value in properties panel (N panel) scales correctly.

If supported by directly key S is more nice then this...

Bastien Montagne (mont29) closed this task as Archived.
Bastien Montagne (mont29) claimed this task.

Thanks for the report, this has been known limitation since ages, not considered a bug though, but a mere TODO.