Page MenuHome

Armature_not_working_properly
Closed, ArchivedPublic

Description

System Information
Operating system: Darwin-18.6.0-x86_64-i386-64bit 64 Bits
Graphics card: AMD Radeon Pro 560 OpenGL Engine ATI Technologies Inc. 4.1 ATI-2.9.26

Blender Version
Broken: version: 2.80 (sub 74), branch: master, commit date: 2019-07-11 13:50, hash: rB06312c6d2db8
Worked: (optional)

Short description of error
[Please fill out a short description of the error here]

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

Details

Type
Bug

Event Timeline

Armature x-axis mirror + forked cannot work properly

Philipp Oeser (lichtwerk) triaged this task as Needs Information from User priority.

This seems to work fine here

  • Could you provide your .blend file for further inspection (along with exact steps to reproduce, like what exactly do you select prior to extrusion etc..)?
  • alternatively exact steps to reproduce from the default statup file...
Demeter Dzadik (Mets) closed this task as Archived.
Demeter Dzadik (Mets) claimed this task.

Closing due to no response in a week. If you still have the issue on the latest build, I'd recommend re-submitting the report and actually filling out the report template and following Philipp's requests.