Page MenuHome

Blender Crashes on Cycles GPU Compute
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-8.1-6.3.9600 64 Bits
Graphics card: GeForce GTX 860M/PCIe/SSE2 NVIDIA Corporation 4.4.0

Blender Version
Broken: version: 2.80 (sub 74), branch: master, commit date: 2019-07-11 13:50, hash: rB06312c6d2db8
Worked: (optional)

Short description of error
Blender Crashes when put on GPU Compute in Cycles

Exact steps for others to reproduce the error
Select CUDA from preferences.
Choose Cycles from Render Engine
Select GPU Compute in Devices
Go to rendered mode

Blender Crashes at this point

Note: This did not happen on 2.79 and previous 2.8 Beta Builds.

Thanks and Cheers

Details

Type
Bug

Event Timeline

I cannot replicate this issue on my system with the Release candidate. I'd suggest you try restoring factory settings in case you have a flaky add-on causing an issue and seeing if that resolves the issue. Also, be sure your GPU drivers are up to date.

Operating system: Windows-10-10.0.17134 64 Bits
Graphics card: GeForce MX130/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 391.25

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.

Does this still happen with the latest beta build?

Demeter Dzadik (Mets) closed this task as Archived.
Demeter Dzadik (Mets) claimed this task.

Closing due to no response in over a week. Let us know if it's still an issue on the latest build. Make sure you have latest graphics drivers.