Page MenuHome

Context Material crashes
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-7-6.1.7601-SP1 64 Bits
Graphics card: GeForce GTX 770/PCIe/SSE2 NVIDIA Corporation 4.3.0

Blender Version
Broken: version: 2.80 (sub 74), branch: master, commit date: 2019-07-11 13:50, hash: rB06312c6d2db8
Worked: (optional)

Short description of error
When I click on "Context. Material" button, Blender closes him self after 2 seconds

Exact steps for others to reproduce the error
I launch Blender
I click on "Context Material" button (on bottom right)
After 2 seconds, Blender is closed

[Based on the default startup or an attached .blend file (as simple as possible)]

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.

Please try the latest blender beta and the latest nvidia drivers.

Demeter Dzadik (Mets) closed this task as Archived.
Demeter Dzadik (Mets) claimed this task.

Closing due to no response in a long time. Post here if you still have the issue after Sebastian's advice.