Page MenuHome

Linked textures from another blender file doesn't work in candidate version
Closed, ArchivedPublic

Description

System Information
Operating system:Windows 10 64b
Graphics card: Nvidia 960M

Blender Version
Blender 2.8 candidate

Short description of error

Error in map textures in linked objects from another blender file, this issue is not present in the 2.8 (blender-2.80.0-git.cc600de6695a-windows64), the textures appear like these were at beginning in the original file before they were modified.

Exact steps for others to reproduce the error

open a new file then link the objects from library, if these objects have textures modified it will appear now such they were at beginning i the original file
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

Bastien Montagne (mont29) triaged this task as Needs Information from User priority.

Please follow our submission template and guidelines, also read these tips about bug reports, and make a complete, valid bug report, with required info, precise description of the issue (only ONE issue per report!), precise steps to reproduce it, small and simple .blend and/or other files to do so if needed, etc.

Demeter Dzadik (Mets) closed this task as Archived.
Demeter Dzadik (Mets) claimed this task.

Closing due to no response in a week. Also very hard to understand the issue. If you still have the issue in the latest build and you're sure it is a bug, you could re-open this but I'd recommend making a video of the problem, and also attaching a .blend file to help us reproduce it.