Page MenuHome

mouse cursor disappearing
Closed, InvalidPublic

Description

System Information
Operating system: Windows 10
Graphics card: Nvidia 1070 Max-Q

Blender Version
Broken:
(example: 2.79b release)
(example: 2.80, edbf15d3c044, blender2.8, 2018-11-28, as found on the splash screen)
Worked: (optional)

Short description of error

The problem sometimes the mouse cursor disappear.

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

Brendon Murphy (meta-androcto) triaged this task as Needs Information from User priority.

hi, Under which circumstances is the mouse cursor disappearing?
you have not provided much information so it's near impossible to help.

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.