Page MenuHome

hdri lighting and exportinng with texture in obj or fbx
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.17134 64 Bits
Graphics card: GeForce GTX 1060/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 399.24

Blender Version
Broken: version: 2.80 (sub 74), branch: master, commit date: 2019-06-22 15:47, hash: rBab9492648398
Worked: (optional)

Short description of error
[I modeled with texture and enviroinment lighting and saved I have opened after few houre the lighting looks pink
I able to change after deleting and create new one please make it stable

and 2nd thing unable to export model with texture please fix that also ]

Exact steps for others to reproduce the error
[sorry I did captured that]

Details

Type
Bug

Event Timeline

I have alredy written there fix

forgot to tell in evee the model looks like patched

Robert Guetzkow (rjg) triaged this task as Needs Information from User priority.

Please provide a blend file and exact steps to reproduce the problem. The currently provided information aren't enough for us to investigate the underlying issue. If the listed problems are independent of each other, please create separate bug reports in the future.

The currently provided information for the first issue sound like the HDRI isn't in the same location, therefore Blender can't load it. If the texture couldn't be loaded this results in the typical pink light. Have you moved the file after saving the project? This could be an explanation for the issue.

The second problem requires more information. What particular step doesn't work during export. Is any error displayed?

Is the third problem related to one of the previous problems? Does that happen when the HDRI couldn't be loaded or is this an example of a model after the export?

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.