Page MenuHome

Blender crashes when trying to select a new material
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 8.1
Graphics card:

Blender Version
Broken: 2.80 Release Candidate
Worked: (optional)

Short description of error
Blender crashes when i try to add a new material

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).
Just try to add a new material

Details

Type
Bug

Event Timeline

Hi Diego,

Unfortunately, there is not enough information in this report to investigate it. Simply adding a new material works fine in testing here.

Please use Help->Save System Info and attach the resulting file to this report. Also be sure your system meets the 2.80 minimum system requirements.

https://www.blender.org/download/requirements/

Scorpion451 added a subscriber: Scorpion451.EditedJul 18 2019, 7:05 PM

I am also getting this error with Windows 7.
Creating a new texture causes an immediate CTD upon attempting to modify the nodes or apply it to a mesh.
Everything runs and renders fine, and I can mess with my existing textures all I want. I just can't add new ones.
No crash log to give (think that's still disabled for windows for some reason?)

Update/correction:
I cannot add or modify textures in eevee render mode. Switching to cycles, however, allows me to add and edit them just fine. (encountered this while working on a multi-scene project and hadn't noticed the mode on the new scene had defaulted to eevee) Worth noting that I can also render in eevee- I just can't mess with textures.

Might be worth noting that I'm using an old diehard mule of a graphics card here propped up by an 64bit 8 core processor and 16GB RAM (Priorities of a starving artist's budget leads to weird rigs like that.) I'm fine if the engine can't deal with that on a mechanical level, but just pausing the viewport or something would be preferred to a CTD when I inevitably forget to change back to cycles before doing more tinkering.

Use 'Help-> Save System Info' item and upload the resulting file in this report. Could help load a simple .blend file

update to lastest GPU drivers can help to solve this issue

thank you

Germano Cavalcante (mano-wii) triaged this task as Needs Information from User priority.Jul 18 2019, 11:36 PM
Bastien Montagne (mont29) closed this task as Archived.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.