Page MenuHome

Completely transparent object blocks light
Closed, InvalidPublic

Description

System Information
Operating system: Windows 10 Pro
Graphics card: GTX1060 3gb

Blender Version
Broken: 2.80 release
Worked: 2.79

Short description of error
lighting doesnt render on a solid object covered by a transparent object

Exact steps for others to reproduce the error
select bob_ross-323_2_-52_to_-43_255_270.001, select bob_ross-323_2_-52_to_-43_255_270, select Stained_Glass.002, go to shader nodes, add transparent shader and mix shader, reroute shader out from original shader to new mix shader, route transparent BSDF to mix shader, route out to surface. mess around with Fac and you will see that the place where glass was is rendered as dark

Details

Type
Bug

Event Timeline

Stephen Swaney (stiv) triaged this task as Needs Information from User priority.

Do you have a .blend showing the problem?

as already ask from @Stephen Swaney (stiv), can you upload a simplest possible .blend file to reproduct this bug?

Please, with .blend file you can upload generated file from Edit > Save System Info item? this can help a lot
Can you upgrade to lastest GPU drivers from Nvidia site and you can check if your hardware meet Blender requirement from https://www.blender.org/download/requirements/

thank you, we wait for your reply

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.