Page MenuHome

problems with rigging
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-10-10.0.18362 64 Bits
Graphics card: Intel(R) HD Graphics 4000 Intel 4.0.0 - Build 10.18.10.5069

Blender Version
Broken: version: 2.80 (sub 74), branch: master, commit date: 2019-07-18 14:52, hash: rB38d4483c6a51
Worked: (optional)

problems in rigging

*still the problem remains in clicking on the rigging.
I can not click on an individual rig
only if I get clicking on the parent rig or by collection*

Exact steps for others to reproduce the error

Details

Type
Bug

Event Timeline

today was released RC2, you can try it and confirm bug? https://www.blender.org/download/

Thank you

I tried to replicate this but was not able to. Have you tried restoring factory settings and seeing if the issue might be the result of a glitchy addon?

Testing System Information
Operating system: Windows-10-10.0.17134 64 Bits
Graphics card: GeForce MX130/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 391.25
Blender Version
2.80 (sub 74): RC2

today was released RC2, you can try it and confirm bug? https://www.blender.org/download/
Thank you

so it came out I downloaded it
but even then the problem continues

I tried to replicate this but was not able to. Have you tried restoring factory settings and seeing if the issue might be the result of a glitchy addon?
Testing System Information
Operating system: Windows-10-10.0.17134 64 Bits
Graphics card: GeForce MX130/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 391.25
Blender Version
2.80 (sub 74): RC2

yes. several times I reset and nothing worked

IMO this bug was solved, on blender (2.80-c2e8e249acf9-linux 2019-07-19) is possible selecting any bone in any sequence from rigging.blend file

(i have disabled LoadUI in options of file opening, i don't know if this is related)

can you donwload last blender dailybuild and confirm this bug?

IMO this bug was solved, on blender (2.80-c2e8e249acf9-linux 2019-07-19) is possible selecting any bone in any sequence from rigging.blend file
(i have disabled LoadUI in options of file opening, i don't know if this is related)
can you donwload last blender dailybuild and confirm this bug?

did not work :(

Whatever the issue is must be something specific about your system install. Perhaps you should upload your system info file (Blender > help > save system info) so that any developers who review this bug have more information to go on. Maybe they can spot something in it that will help them figure out what's causing the issue for you.

Sebastian Parborg (zeddb) closed this task as Archived.
Sebastian Parborg (zeddb) claimed this task.

Your GPU is too old and we do not support it anymore.