Page MenuHome

CUDA error: Illegal address in cuCtxSynchronize(), line 1800
Closed, ResolvedPublic

Description

System Information

Video Card: Quatro RTX 4000
Latest Drivers

CPU RAM: 32 Gig
OS Name Microsoft Windows 10 Pro
Version 10.0.17763 Build 17763
Other OS Description Windows 10
OS Manufacturer Microsoft Corporation
Processor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 Mhz, 8 Core(s), 8 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 1002, 11/7/2018

Blender Version
RC2 8.0

Short description of error
Render fails when using GPU with a CUDA

Exact steps for others to reproduce the error
Use the attached file to attempt to render the image. Set to standard set for GPU compute in cycles render. Then selected render.

Event Timeline

Sample file included

on Linux RC2 rendering work fine, no cuda error

OpenSUSE Tumbleweed, AMD FX-8350, 16G ram, GTX690 - Nvidia 340.34

Brecht Van Lommel (brecht) lowered the priority of this task from 90 to 30.Jul 22 2019, 11:40 AM

Does it crash when rendering with smaller tile sizes?

When it crashes, is there a message about a timeout?

Big thanks for looking into this!!!!!

tile in sample file was 64, this is what the error looks like with tile at 32. Same error message.

Brecht Van Lommel (brecht) raised the priority of this task from 30 to 90.Jul 22 2019, 1:25 PM

I'm giving the same error.

System Information
Operating system: Windows-10-10.0.18362 64 Bits
Graphics card: GeForce RTX 2070/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 431.70

Blender Version
Broken: version: 2.80 (sub 75), branch: master, commit date: 2019-07-29 14:47, hash: rBf6cb5f54494e
Worked: (optional)

Short description of error
The render show empty tiles with no render image.

Exact steps for others to reproduce the error
It's occur when launch a render with GPU, CPU work fine.
The 3d viewer don't work too with GPU.

Open a new file, hit F12 and fails. Sometimes it work in the first render, but on second o third fail again. I give you the start file.

Thanks.

Can´t reproduce on windows 10 with the attached file particle_g2ev.blend.
Rendern works fine with GPU.

Operating system: Windows-10-10.0.18362 64 Bits
Graphics card: GeForce GTX 1080 Ti/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 436.02

Blender Version
Version: 2.81 (sub 4), branch: master, commit date: 2019-08-29 18:12, hash: rB7c44182c4a95

Maybe a problem on RTX graphics cards?

I'm trying to reproduce the error on home and it not appear.

Mi personal PC configuration is this:
System Information
Operating system: Windows-10-10.0.18362 64 Bits
Graphics card: GeForce RTX 2060/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 431.60

Blender Version
Broken: version: 2.80 (sub 75), branch: master, commit date: 2019-07-29 14:47, hash: rBf6cb5f54494e

I'did tried this (and others production files) on a twin PC whith same configuration, controllers and Blender version.

It's works fine. I suposse may be an phisical problem with PC, but i don't know exactly.

Works like a charm in 2.81, thanks for addressing this, I was so bummed that my card didn't work!!!!!!!!!

Richard Antalik (ISS) closed this task as Resolved.Jan 14 2020, 10:14 AM
Richard Antalik (ISS) claimed this task.

Thanks for info.