Page MenuHome

EEVEE SSS producing odd results
Closed, ResolvedPublic

Description

System Information
Operating system: Windows-10-10.0.17134 64 Bits
Graphics card: GeForce GTX 1070/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 430.86

Blender Version
Broken: version: 2.80 (sub 74), branch: master, commit date: 2019-07-16 23:38, hash: rB4a5e046c923f
Worked: (optional)

Short description of error
EEVEE SSS doesnt work.

Exact steps for others to reproduce the error


open provided file and turn on viewport live rendering (happens with f12 too), check out the strange SSS result. I've tried every option I can think of to find the cause, but no options seem to affect it.

Tried:

turning off screen space reflections
removing volumes
tried all light types with shadows on and off
tried changing monkey material's roughness, diffuse (to black), specular, different SSS method (random walk, christensen-burley), ggx/multiscatter ggx
baking indirect lighting

can't think of anything else that might be affecting it?

Details

Type
Bug

Event Timeline

i can reproduce this issue on RC2 Opensuse linux, AMD FX8350 16G ram GTX690 Nvidia 340.34

Correct me if I'm wrong, but this is due to settings and material setup.
The SSS radius is set too high for the scale of your object. Subsurface scattering samples needs to be changed for Eevee.

Thanks Roger Davis, user error indeed! :)

michael campbell (3di) closed this task as Resolved.Jul 21 2019, 1:59 AM
michael campbell (3di) claimed this task.

user error.