Page MenuHome

Blender Crash
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10 Pro
Graphics card: nVidia GTX 960

Blender Version
2.80 Release Candidate 2

Blender has crashed 4 times today when Look Dev mode.

Exact steps for others to reproduce the error
Blender has crashed 3 times when I tried to change a material name, and once when I was editing an UV.

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) triaged this task as Needs Information from User priority.

We need exact steps to reproduce issues, otherwise it's too difficult to investigate. You can also try the daily build to see if any issue have been fixed:
https://builder.blender.org/download/

I´m sorry. I thought the daily builds weren´t use after telease of RC. I will download it.

Thanks.

Bastien Montagne (mont29) closed this task as Archived.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.