Page MenuHome

blender crash while working in edit mood
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-10-10.0.16299 64 Bits
Graphics card: AMD Radeon HD 5450 ATI Technologies Inc. 4.5.13399 Core Profile Context 15.201.1151.1008

Blender Version
Broken: version: 2.80 (sub 74), branch: master, commit date: 2019-07-18 14:52, hash: rB38d4483c6a51
Worked: (optional)

Short description of error
crash while I was deselecting edges

Exact steps for others to reproduce the error
many edges were selected , I was deselect edges by pressing shift and clicking on edges to refine selection , blender stop responding for seconds then crashed

Details

Type
Bug

Event Timeline

Campbell Barton (campbellbarton) triaged this task as Needs Information from User priority.

Please give exact steps to redo the bug.

Sybren A. Stüvel (sybren) closed this task as Archived.
Sybren A. Stüvel (sybren) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.