Page MenuHome

"add mesh" return deleted geometry
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-8.1-6.3.9600 64 Bits
Graphics card: GeForce GTX 1050 Ti/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 399.24

Blender Version
Broken: version: 2.80 (sub 74), branch: master, commit date: 2019-07-18 14:52, hash: rB38d4483c6a51
Worked: (optional)

Short description of error
"add mesh" return deleted geometry

Exact steps for others to reproduce the error

  • enable edit mode
  • create sphere
  • delete all polys of the sphere
  • create cylinder
  • change Verticles parameter in Add Cylinder menu
  • deleted sphere appear inside the cylinder

Details

Type
Bug

Event Timeline

Campbell Barton (campbellbarton) triaged this task as Needs Information from User priority.

Cant redo this error.

Can you redo this after loading factory settings?

Sybren A. Stüvel (sybren) closed this task as Archived.
Sybren A. Stüvel (sybren) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.

Same Bug since 2.80.
it disturbs my workflow.

Add Mesh
Delete Mesh on "Object Mode"
Add new mesh (circle,...)
Change Parameter in add menu (circle...)

each mesh is saved and will popup if you change a parameter.
Only happens in object mode. If you delete the mesh in edit mode everythings okay.

@S K (diaphin) Please answer Campbell's question; if you don't answer the questions from the people who want to fix the issue, they can't fix the issue.