Page MenuHome

Cutting large objects with the knife tool = bad geo
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.17763 64 Bits
Graphics card: GeForce GTX 970/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 417.35

Blender Version
Broken: version: 2.80 (sub 74), branch: master, commit date: 2019-07-18 14:52, hash: rB38d4483c6a51
Worked: (optional)

Short description of error
Cutting large objects with the knife tool in edit mode leads to undesired / unpredictable topology

Exact steps for others to reproduce the error
Create a plane 100m (I'm an environment / level artist, so this is a pretty typical size)
Enter into edit mode
Activate the knife tool & cut any kind of a shape (preferably an ngon)
Observe strange triangulation / bad geometry

Create a plane 2m
Enter into edit mode
Activate the knife tool & cut the same shape
Ngon is correctly cut into the object.

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.

Can't reproduce this with the steps provided. This is probably a duplicate of T65585 but I can cut a 100m plane without any issues. So you need to be a bit more specific (and preferably provide a sample .blend file).

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.