Page MenuHome

Cell Fracture Modification Crashes Upon Added
Closed, ArchivedPublic

Description

Operating system: Windows 8.1
Graphics card: Geforce GTX 970

2.80 release candidate 3

When applying the cell fracture modification to the default cube that's been subdivided a few times, blender proceeds to freeze for a few seconds and crash.

Details

Type
Bug

Event Timeline

I opened the file, enabled the Cell Fracture addon, selected the cube, did Object->Quick Effects->Cell Fracture and accepted the default settings, and it worked without issue (Windows 10 / Nvidia 1060). There is a few seconds delay after it creates all the cells before they all show as selected.

I opened the file, enabled the Cell Fracture addon, selected the cube, did Object->Quick Effects->Cell Fracture and accepted the default settings, and it worked without issue (Windows 10 / Nvidia 1060). There is a few seconds delay after it creates all the cells before they all show as selected.

Thank you for the reply and help. What is strange for me is when I have to apply cell fracture I have to use the toolbar then select "transform" option and the cell fracture effect is assigned there for me. Is that normal for it to be located in there or have maybe changed it without knowing I've done so?

Jacques Lucke (JacquesLucke) triaged this task as Needs Information from User priority.

What is strange for me is when I have to apply cell fracture I have to use the toolbar then select "transform" option and the cell fracture effect is assigned there for me. Is that normal for it to be located in there or have maybe changed it without knowing I've done so?

I do not understand what you mean. Please provide screenshots that clarify it.

I also cannot reproduce the bug you are describing. Does the issue still exist in the latest version?

Bastien Montagne (mont29) closed this task as Archived.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.