Page MenuHome

Box Select Causes Blender to Hang Indefinitely
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10 x64
Graphics card: Radeon R7 370 (Renderer). GeForce GTX 960.

Blender Version
Broken: 2.8 RC3

Short description of error
Blender hangs with Box Select tool. Likely this is due to multiple monitors and also running Youtube videos in Chrome browser on 2/3 screens. Reproduced multiple times.

Exact steps for others to reproduce the error
Running Blender with 3 monitor set up. Monitors A, B, C. Had 1 youtube video on monitors A, and C and blender running fullscreen on monitor B. The youtube videos were running in Chrome Version 75.0.3770.142.


Steps:

  1. Open the .blend file.
  2. Select the UV sphere
  3. Tab - edit mode
  4. b - Box select.

4.1 Hold the box selection down for a few seconds.

  1. Select and delete the lower half faces of the sphere.
  2. Blender Hangs.

Reproduced 3/5 times.

If blender keeps a logfile I would be glad to attach it. Let me know if this is unclear or you need more information. Glad to help.

Details

Type
Bug

Event Timeline

Derek page (metalmario971) updated the task description. (Show Details)
Derek page (metalmario971) updated the task description. (Show Details)
Derek page (metalmario971) updated the task description. (Show Details)
Derek page (metalmario971) updated the task description. (Show Details)
Abid Maqbool (cto.abid) triaged this task as Needs Information from User priority.

@Derek page (metalmario971) I checked you attach .blend file, you are already in edit mode, half of the below vertices of the UV sphere are already gone. we can't follow exacts steps and reproduce the error.
Please revise your report...

Sybren A. Stüvel (sybren) closed this task as Archived.
Sybren A. Stüvel (sybren) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.