Page MenuHome

Crashes When In Rendered View
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10
Graphics card: GTX 1080

Blender Version
Broken: 2.80 (example: 2.80, edbf15d3c044, master, 2018-11-28, as found on the splash screen)
Worked: (optional)

Short description of error
When I am viewing my project in rendered view, which isn't usually big, the client crashes almost every time especially when playing around with volumetric shaders. (Rendering Engine: Eevee)
Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

  1. Make an edit on something
  2. Add some volumetric shaders usually attached to a texture
  3. Go into rendered view, mostly crashes

Details

Type
Bug

Event Timeline

Gavin Scott (Zoot) triaged this task as Needs Information from User priority.

Please provide a Help->Save System Info file, along with a .blend file that demonstrates the problem.

Sybren A. Stüvel (sybren) closed this task as Archived.
Sybren A. Stüvel (sybren) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.