Page MenuHome

3d view background flicker
Closed, ArchivedPublic

Description

System Information
Operating system: Mac OS 10.12.6
Graphics card: Intel HD Graphics 3000 + AMD Radeon HD 6770M

Blender Version
Broken: 2.80 (2.80 2019-07-24)
(example: 2.79b release)
(example: 2.80, edbf15d3c044, blender2.8, 2018-11-28, as found on the splash screen)
Worked: (optional)

Short description of error
Default grey world background flickers in 3d viewport solid view

Exact steps for others to reproduce the error
Open blender. flicker persistent in new and old files

Details

Type
Bug

Event Timeline

Can you try switching to true full-screen mode (Window->Toggle Window Fullscreen) and tell me if the problem goes away?

Gavin Scott (Zoot) triaged this task as Needs Information from User priority.Sat, Jul 27, 9:56 PM
Sybren A. Stüvel (sybren) closed this task as Archived.
Sybren A. Stüvel (sybren) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.