Page MenuHome

Blender 2.79b crashes a few seconds after launching.
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10 Pro 1903 build 18362.239 64-bit
Graphics card: Sapphire Pulse RX 580 8GB (11265-05)
Processor: Intel Core i5-7600K

Blender Version
Broken: 2.79b, f4dc9f9d68b, master, 2018-03-22
Worked: same version in 2019-07-27

Short description of error
Closes a few seconds after launch.

Exact steps for others to reproduce the error
When I click on Blender to open it, it does open, and comes with a splash screen. When that's done, I don't do anything, not even move my cursor, and it closes after a few seconds up to a minute without anything after. It just closes. It happens every time I open Blender. Uninstalled and reinstalled, still the same error.

Details

Type
Bug

Event Timeline

Be sure you have the latest driver for your video card. If you have a chance can you try the current 2.79 Experimental build and the current 2.80 Beta, both from https://builder.blender.org/download/ for comparison and see if those exhibit the same behavior or not? Was this working in the past, specifically before the Windows 1903 update perhaps?

Gavin Scott (Zoot) triaged this task as Needs Information from User priority.Sun, Jul 28, 10:41 PM
Sybren A. Stüvel (sybren) closed this task as Archived.
Sybren A. Stüvel (sybren) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.