Page MenuHome

problemas
Closed, ArchivedPublic

Description

System Information
Operating system:
Graphics card:

Blender Version
Broken: (example: 2.80, edbf15d3c044, master, 2018-11-28, as found on the splash screen)
Worked: (optional)

Short description of error

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).
cuando abro blender en una distribucion linux con escritorio kde desaparcen los botones de la interface y se generan unas lineas blancas como rayos

Details

Type
Bug

Event Timeline

Please, update this report following strictly this form https://developer.blender.org/maniphest/task/edit/form/1/
The operating system, main memory size, GPU brand and model, GPU driver version and Blender hash or its build date may be needed by developers to investigate this issue
Linux Nouveau not meet Blender 2.80 software requirement

thank you

Demeter Dzadik (Mets) triaged this task as Needs Information from User priority.Sun, Jul 28, 11:40 PM

And for most developers to understand it, it would have to be in English also.

Sybren A. Stüvel (sybren) closed this task as Archived.
Sybren A. Stüvel (sybren) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.