Page MenuHome

Can't apply ParticleSettings under Modifier tab
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10
Graphics card: 1080ti

Blender Version
Broken: blender-2.80rc3-windows64
Worked: (optional)

Short description of error

Can not apply ParticleSettings in the Modifier tab. The particles disappear (i.e. geometry doesn't get created from particles)

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

  1. Create plane.
  2. In Particle tab, under Physics choose Keyed.
  3. Duplicate plane.
  4. Select first plane.
  5. Under Physics > Relations, add First plane and second plane.
  6. Under Particles tab > Render, choose Render As Path
  7. Go to Modifer Tab and press Apply.

Details

Type
Bug

Event Timeline

I obtained this .blend file following described steps.

But there is no Apply button into Modifier Tab. Just a Convert button.
If I press it, I obtain a mesh using master or RC3 under linux.

Bastien Montagne (mont29) triaged this task as Needs Information from User priority.Mon, Jul 29, 12:12 PM
Sybren A. Stüvel (sybren) closed this task as Archived.
Sybren A. Stüvel (sybren) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.