Page MenuHome

Interface Display Line width affects Cycles rendering
Open, Waiting for Developer to ReproducePublic

Description

System Information
Operating system: Linux-4.15.0-55-generic-x86_64-with-debian-buster-sid 64 Bits
Graphics card: GeForce GTX 1070/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 390.116

Blender Version
Broken: version: 2.80 (sub 75), branch: master, commit date: 2019-07-29 14:47, hash: rBf6cb5f54494e
Worked: (optional)

Short description of error
When setting the line width to "Thick" and using Cycles Viewport Rendering, the rendered meshes are pixelated
F12 rendering is fine.

Exact steps for others to reproduce the error
Go to Edit->Preferences->Interface->Display, set Line width to Thick
Set Viewport Rendering to Rendered
Add some meshes in the scene

Details

Type
Bug

Event Timeline

Gavin Scott (Zoot) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Jul 30 2019, 11:07 PM

I can't reproduce this here on Windows. Can you provide screenshots of what it looks like with and without Thick lines for you?

Here are 3 screenshot, one with thin lines and cycles rendering : no problem :
and two with thick lines and cycle with cpu and gpu rendering, both with the same problem : the viewport rendering looks pixelated

Gavin Scott (Zoot) raised the priority of this task from Needs Information from User to Waiting for Developer to Reproduce.Jul 31 2019, 12:08 PM

Thanks, yes, it looks the same here. 400% zoom clearly shows the difference:

Thin:


Thick: